• 【Skyrim】SKyUIのエラーから逃げられない~解決

    2013-03-08 22:357
    はじめましての方ははじめまして!
    ニコ生などでお会いしたことがある方はいつもありがとうございます!
    視力低下と申します(・∀・

    ニコ生での
    「今日もSkyrimで視力低下中な日々」
    が遂に
    「第100本目!」
    を超えましたのでこれを記念してブロマガをはじめてみようと
    考えた次第です(・ω・)





    いやはや、最近と言えばPC版でSkyrimLifeにどっぷりと浸かっている僕ですが、
    先日プレイ時間150時間超えではじめて
    SkyUI
    なるインターフェースMODの導入を試みることにしました(遅い)

    しかしこのMOD。
    SKSE(Skyrim Script Extender)と呼ばれるスクリプトを拡張させる機能のあるものを
    前に導入しなければいけないらしいんですな。

    そこでSKSEの導入方法が書かれているサイトの通り導入して、
    SkyUIのMODを有効にして
    …いざ起動!!(・ω・;)











    <<SkyUI ERROR>>
    ババーーン!!



    起動してロード直後にこんな画面出たんですが、一応起動はする。
    SkyUIインターフェースも一応は動いている。

    しかしアイコンは全部みたいなやつでnexusで見たSSと違うし、
    なにより有効キーが全部「???」になっていて動かない。


    そこでgoogle先生の登場でごわす。

    「skyrim skse 導入できない」
    「skyrim skse エラー」
    「skyui エラー」
      :
      :
    いろんな解決方法がでてきました。

    ・昔のSkyUIのデータを削除する
    ・Skyrimとskseのバージョンを確認する
    ・skse_loader.exeから起動しているか
    etc...









    ぜーんぶダメb’∀`






    なんでやねーんということで呆然としながら
    Skyrim Mod データベースさんの
    SkyUIのコメント欄を見ていると、同じようなエラーで困っている方が大勢いらっしゃいました。
    そして紳士的な方(tktkさんを含む)が丁寧に回答してくださっていたのですが、
    解決方法はどれも上記に書いたものと同じものばかり…


    …そんな中でひとつのコメントに目が止まる。






    「日本語.exeで導入しようとしてる奴は論外。」



    まままままままさかねー…

    いやでもSteam上で[Beta版プログラムに参加する]に変更しても
    バージョンアップしないなー(現在パッチ1.9βが英語版で配布中の為)

















    これやヾ(・∀・)ノ
    「論外w」という言葉が脳裏をよぎる。





    …ということでまた1から日本語版と英語版をダウンロードし直して
    日本語化させることに。
    (Pocket Wifi LTEにしてもギガバイト級のダウンロードは合わせて2時間くらいかかりましたorz)


    そしてskse_loader.exeから起動…!








    ゴクリ。

















    動いたーーー!!b’∀`



    達成感がハンパなかったですね笑
    もうこの瞬間にこれはブロマガに書こうと決めてたんですが

    それには画像貼らないと=SS撮らないと!(・ω・)

    ということでSSの撮り方も覚えましたb’∀`
    あるしあさん聴こえてますか



    ということでブロマガ第1筆はこれくらいにしようと思います!

    視力低下がお送りしました~







  • 広告