猿ゥ!でも分かるMinecraftのMOD 01-01(バージョン選び編)
閉じる
閉じる

新しい記事を投稿しました。シェアして読者に伝えましょう

×

猿ゥ!でも分かるMinecraftのMOD 01-01(バージョン選び編)

2019-04-17 02:12

    Forge入れてワールド作ったがその後何したらいいか分からん、又は何のMOD入れたらいいのか分からん人向け


    いやまぁFeed The Beast、通称FTBのMODパックをダウンロードしてそれからやれば?で終わりなのだが何だかそれも味気ない。

    しかもいきなり100個以上のMODが入っていて頭もごっちゃになるだろう。

    それよりは自分で1個づつMODを入れていって理解を深めた方がいいのでは?と

    とまぁそんな訳でいきなりだが初めてMOD入れて遊ぶならforgeのバージョンは1.7.10でやった方がいい

    何故なら大体のMODは1.7.10で揃うからだ

    このMOD面白そうと思ってダウンロードしようと思ったら1.7.10しかないとか結構ある(逆も然り)

    1.12.2とかも充実しているが1.7.10のほうが対応しているMODが多い(多分)

    という訳で1.7.10以外でforge落とした人はもう一回1.7.10を落としてみる事をおすすめする

    ちなみにダウンロードするのはこっちの赤丸の方


    こっちをダウンロードしないと多分MODが合わなくてエラーを起こす。右のは罠だと思ってOK

    次の記事はマイクラをMODの負荷に耐えられるようにする為のシステムMODやら設定の紹介だ

    新しいアイテムや要素云々はそれが終わった後の話

    フィギュアやら壺やらを次々買い込んでも飾る棚が無いと持て余すのと同じである

    ではまた
    広告
    コメントを書く
    コメントをするには、
    ログインして下さい。