• [Xonar DG]サラウンド出力できない

    2018-05-04 21:05
    お久しぶりです!!!!!!!!!!
    ヨーロ (@yo_ro0)です!!!!!!

    今回はASUSのサウンドカード、「Xonar DG」で、サラウンド出力できない問題を解決します。
    今回もメモ程度なので読みづらいと思います。ご了承ください。

    Xonar DG製品ページ(ASUS)


    このXonar DG、スピーカーの切り替え等を行うソフトウェア「Xonar DG Audio Center」が付属しているのですが、スピーカーを4ch以上接続するとソフトウェアがXonar DGを見つけてくれなくなります(2chなら動く)。音声も出力されません。

    以前の記事でもサウンドカードと電源関連で問題があり、
    電源が足りないんじゃないか…?と思ったので、
    サウンドカードだけの構成に組み替えてみます。
    ちなみに、通常使用時の構成は以下の通り
    • Z87-PLUS
    • i5-4760K
    • SSD x 1
    • HDD x 2
    • DVD/Blu-rayドライブ x 3
    • GeForce GTX980(PCI-E x 16)
    • キャプチャーカード(PCI-E)
    • TVチューナー(PCI-E)
    • サウンドカード(Xonar DG)(PCI)
    これを650Wで動かしてます。
    組んでからだいぶ長いのでパワーが落ちてるはずです。

    SSD/HDDを抜くと大変なのでそれ以外を外してみます。



    さぁ、、、!!



    動いたやん!!!!
    予想どおり!!!!!


    ということで、大阪・日本橋に出かけて
    電源ユニットを買ってきました!!



    ついでだからメモリも買っちゃった。
    メモリ高いなあ!
    僕が組んだ時こんなに高くなかったのになあ。。。

    電源ユニットを付け替えて、外したカードを付けなおして、完成です。
    ぜんぶカードつけても4chで動いてくれてます。
    あとは5.1chにするためにスピーカーを買うのみです。

    僕はパソコンを組んでから4,5年経っていたので電源ユニットが劣化していたのもあり、
    かつ
    いろんなものを足したので電源が足りなかったみたいです。

    パーツの不具合があれば、電源が足りないことも調べてみてくださいね~!!!!
    今から自作パソコンを組む方は、余裕があれば、電源ユニットは余裕を持たせるといいと思います。。。!!!!

    では~~~!!!!


  • 広告
  • Windows10になりました。

    2016-05-09 03:10
    こんばんは。@yo_ro0です。
    今回の記事は「Windows10にしてみた」です。
    とくにかくことはないんですが、
    月1更新が危なくなってきたのでブロマガで補完です。


    ではまずアップグレード阻止のほうから。
    Microsoft公式が出していた企業用のWindowsアップグレード阻止です。

    Microsoft公式の阻止はこちらから

    阻止の方法を短く説明すると
    管理者権限で起動したコマンドプロンプト(Windows Power Shell)で
    reg add HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate /v "DisableOSUpgrade" /t REG_DWORD /d 00000001 /f
    というコマンドを実行すればいいだけです。
    できない人はwindows updateをしてください。
    特定の更新プログラムが必要です。



    では、アップグレードの方法です。
    (2016 年 7 月 29 日まで)

    MicrosoftのWindows10ダウンロードページから[今すぐアップグレード]をクリックします。




    あとはソフトの説明通りに進めてください。

    私は40分くらいで終わりました~~!!



    windows10にしてから2日たちましたが、
    いまのところ気になることは
    「たまに再起動をクリックしても反応しない」
    ことくらいです。
    ゲームした後とか、負荷をかけた後におこるっぽいです。
    スリープ⇒再開
    をすることで再起動できるようになるのでなんとかがんばってます。
    ゲームはいまのところ動きます。

    では~~!!!




  • 赤いランプがついたまま画面出力がない[Q-LED]

    2015-11-22 21:35
    こんばんは。
    ヨーロ(@yo_ro0)です!

    とりあえずメモ程度にかいときます。
    ホコリだらけです。注意してください。

    ASUS製のマザーボードには「Q-LED」というものがついてるらしく、
    この「Q-LED」は映像とか、BOOTとか、それぞれについてて、この「Q-LED」がついてるかどうかで、どこが原因でちゃんと起動しないのかわかる。っていう仕組み。
    そしてその「Q-LED」が赤色のランプ。

    「Q-LED」は自分のマザーボード(Z87-PLUS)では、(ケースに入れた状態で)
    CPU_LEDは、CPUファンの右下あたり。


    DRAM_LEDは、マザーボードの右上の端。


    VGA_LEDは、一番上のPCI ExとPCI Ex(x16)の間。


    BOOT_DEVICE_LEDは、ゴールドのヒートシンクの左下あたり。


    -
    それぞれ文字通りのものに問題があることを示している。
    どの「Q-LED」も起動時に確認を行うため一度は点灯する。
    そのあと消えるのが正常。
    (BOOT_DEVICE_LEDについてはずっと点灯の場合もあり得る。)
    -
    今回、自分は、VGA_LEDが点灯してて、モニターに出力がなかった。
    調べてみるVGA_LEDは、グラボorマザーボードが悪いとのこと。(グラボがなければCPUのGPU部分)
    グラボは[GTX 760]を使用しており、700seriesは消費電力が大量なので、それが問題だった。
    この時、以前までと変えたことは「サウンドカードに新たに2本コードを繋げた」ことでした。
    このサウンドカードの2本コードを切断すると問題なく起動できました。
    サウンドカードに繋いだ時点で、全体の音声がプツプツしだしたので再起動したらこんなことになりました。
    この問題の結論は、「消費電力に電源がおいついてなかった」ということのようです。

    やっぱり電源には余裕を持たせるべきですね。。。