• Windows10 Pro 1909→2004にアップデートしたけれど

    2020-06-28 14:56
    いつもなら人柱待ちで半年後くらいにゆるりとアップデートやる派なんですが
    今回は特に問題なさそうだったので思い切ってアップデートササッとやってみました
    問題あったら10日間以内に戻せるそうなんで問題あればその間に戻してしまえばいいなと思ってました


    問題なく完了したWindows10 2004へのアップデート
    以前1809→1903にしたときは黒い画面のままで、結局再インストールしたんですが
    今回はWindows公式ツール使ってすやすやとのんびりしていたら
    すんなりログイン画面が出てきてくれていました
    特に動きが変わったアプリもない感じで、このままいこうとして20日くらい過ぎてました
    ちょくちょく気になるところあったけど…もうちょっと気にしておけばよかった

    結局はWindows10 1909に再インストールし直す羽目に


    3DツールのMikumikudanceを使っていて、動作変わってしまった部分がありました
    2004にしてから、ファイルをロード時やエフェクト適用したときに
    画面全体が真っ黒になるという挙動になっていたのが引っかかっていました
    あとはMMD使っててFPSが思ったより出ていないなーと感じいていまして
    やっぱり1909に戻そうと決めて、戻す作業を始めたのは良かったんですが
    2004にアップデートして10日間以上経っていたので、戻せなくなっていました…

    で、再インストールすればいいなと考えてて戻すための媒体はどこからダウンロードすれば?
    Microsoft公式に1909の媒体あるかもと思ったんですが、最新版しかないんですよね
    そこは、フリーソフトでダウンロードできるのがあったんでそれでダウンロードしました
    USBメモリにisoイメージも展開してくれるんで便利なソフトでしたね
    あと2004→1909に戻そうとしたら結局再インストールになるではないか?と思いまして
    結局再インストールという形になりました…デスヨネ-
    前回のCPU交換で、OS再インストールしようかなと思ってたからちょ、丁度良かったし
    念の為Windows10 2004のisoイメージファイルも作っておきました
    使う機会はないに越したことはないですがね

    Windows10 1909に戻してからの色々動作確認
    OS再インストールしてからアプリの起動やらバックアップから戻したりで時間掛かった
    2004で起こってたMMDの真っ黒挙動は全くなくなりました
    動作確認時のFPSのほうは全然変化ありませんでしたけれど
    結局OS再インストールしたので問題なく動作しています
    強制アップデート来るまではこのバージョンでいきましょうかね~




  • 広告
  • 解決できました?

    2020-06-21 20:11
    クーラーの効いた部屋でみるデーゲームはいいですねえ
    昼間からキンキンに冷やしたお酒は脂が乗ってしまうのでやめてます
    結局夜にお風呂入ったあと呑んでしまうんですがね


    新しいの買ったんでCPU載せ換えた
    で、今月に入って起きてたCPUの問題ですが、一応問題なくはなりました
    今のPC構成からポチってしまったRyzen9 3900Xが届いたんで早速載せ換えました


    滞りなく電源オンしてCMOMクリアーからBIOSセットアップが立ち上がったんだけど
    ん?何かレスポンス遅いような?いや明らかにもっさりしてるわコレ!?
    一応設定セーブして、OS起動できたけどやっぱりCPUの周波数0.53GHzじゃねーか!
    2700Xより0.1GHZ上がったぜ!わーい!…って全然良くない…
    OS再起動しても一緒だし2700X載せてるときより悪化してるねこれは…あぁ…
    何なんだコレ!?マザーボードがやっぱり悪いのかもなと思っていました
    と、ここで前回の解決方法を思い出しましてBIOS書き換えを行いました


    CPU届いてからの解決できるまでの作業
    • 電源落として、PCケースカバー外してCPUクーラー外す
    • CPUをRyzen7 2700XからRyzen9 3900Xに交換
    • グリス塗ってCPUクーラーを付け直してPCケースカバー付ける
    • ケーブル着けたら、電源オンしたらF2 or DELキーを押す
    • BIOSセットアップで、設定ゴチョゴチョしてセーブする(もっさり)
    • OS起動するも、もっさりしてたのでOS再起動でBIOSセットアップ入る
    • m-flashからM/BのBIOSを 7B79vAH2(Beta version) → 7B79vAB に変更
    • BIOSセットアップ入ってもう一度設定ゴチョゴチョしてセーブする(サクサク)
    • OS起動して、レスポンス問題ないことを確認!やったぜ!!
    • スリープして解除後、CPUの周波数やら変わってないことを確認!できた…っ!!




    あとは動画エンコードしてみて落ちずに完了できればOKかな
    エンコ時間も短くなってくれればなお良い
    出費は痛かったけど上手くいって良かった

    交換したCPUの2700Xはグリス拭き取ってクーラーと一緒に箱にしまいました
    さらば…Ryzen7 2700X…綺麗にしてから札束へと変えてあげるからネ…



  • 押し入れから前のPC引っ張り出してきたらトラブった件

    2020-06-20 10:21
    帰宅になったら雨強く降り始めるのはヤメテ!

    あいも変わらず、今のパソコンが特定の条件でCPUの周波数低いまま固定されてしまうの
    未だに解決出来ていません‥‥‥(その1その2)
    似たような事例はあったんですが、BIOSの設定どれ弄っても変わりないという
    とりあえずAviutlで動画エンコードできてるからいいかな(よくないケド)
    どういう条件で問題が起きるのだけは解ってきました


    CPUの周波数が0.52GHz(550MHz)くらいでStuckされしまう条件
    1.OSシャットダウンでDC-OFFしたあと、DC-ONしてOSブート→問題有り
    2.OSブート後、スリープしたあと、スリープ解除してOSログイン→問題有り
    3.OSブートしたあと、再起動してOSブート→問題無し


    DC-OFFから電源オンしてすぐにBIOSセットアップ入ると
    CPU Core Voltage = 0.8Vになってたから、OS起動したらナニかされてるワケではないのか
    まぁこれ1.3Vとか1.4Vで固定しても問題は解決しなかったんですがね



    6年位使ってたCPUとマザーボードを引っ張り出してくる
    そういえば2012年に買った、FX-4100と970Extream4があったなと思い出し
    フロントパネルが半分死にかけのPCケースに突っ込んでOS入れてみようかなとしたら
    繰り返しUEFI defaultがロードされて何も起動できない状態になってました
    uefi defaults have been loaded
    Press F2 or DEL to run setup
    Press F1 to continue

    BIOSセットアップには入れるが、毎回デフォルト化されるから設定セーブすらできない!
    2年放置したから埃やらボタン電池かとおもったんですが、どれやっても駄目だという…
    グラフィックボード2種類を載せ替えて違うスロットに載せても…がっ‥ダメッ…!!


    前は問題なく動いてたのに…
    AsrockのWEBサイトでBIOS見ても最新版しかないなと思ったら、古いBeta版がありました
    壊れてもいいからテキトーに古いBeta版BIOS入れてみようかなと思って実行しました

    ヤッタ!USBメモリからWindow10 OSのインストーラー起動してるー!?

    そのあとはすんなりインストールできてOS起動できる所まで行けました
    埃取ったりCPUにグリス塗り直したりしたのに関係なかったですね
    その後もう一度最新BIOSに書き直したらまた同じ現象になりました…うーん
    マザーボード自体古いのなんで死なない程度に壊れてるかもしれません

    解決できたのできっちりとPCケースにしまって、押入れに眠ってもらいました
    CentOSでも入れてファイルサーバ化しようと考えてたんですけど今そこまで必要ないし

    もしかして今のPCもBIOS Ver変更で解決するかなと、結構前のBIOSに書き換えたら
    なーんにも変わりはありませんでした
    うあぁぁ…3900X…?…3700X…??